
PowerPoint 2007

Use the Outline tab in the left pane to organize your 
presentation before dealing with the aesthetics. 
Design your presentations to gain the group’s attention.
Be sure to inform your audience of the purpose of the 
presentation.
Divide large amounts of information for imporved visual 
clarity and learning.
Maintain a frame-to-frame design consistency or the 
illusion of consistency.
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•
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•

•

Tips For A Well Organized PresentationThe New Microsoft Office
When  you fi rst open any of the programs in Microsoft Offi ce 
2007, you’ll notice right off the new look. The old menu 
system has been redesigned and is now called the Ribbon.

Making Commands Easy to Find
All the commands are now available from the Ribbon in it’s 
three areas: the Tabs, Groups and Commands. This rich set of 
buttons along the top of the window, replaces all the hidden 
toolbars with the commands buried in drop down menus or 
side panes.

Showing You Just the Commands You Use
The other goal of the Microsoft Offi ce redesign was to reduce 
the number of commands offered into a primary or core set 
of commands narrowed down to the most often used.  These 
are commands that used over and over. For instance, the Paste 
command which is used the most along with Cut and Copy. 
They are now grouped together within easy reach. Microsoft’s 
features have now been arranged according to how much they 
are used.

The Main Screen
When Powerpoint fi rst opens, it defaults to new blank 
presentation which has four different areas or panes. Also, 
note the new Ribbon menu system at the top.

The Left Pane: has the Slides Tab which has a thumbnail 
view of the slides you are working on and can be used to 
navigate through your slides. And the Outline Tab, which is 
the area to be used for orginization and the bulk of the text 
writing.
The Slide Pane:  which defaults as a title slide. Here you 
type directly on the slide with the placeholder. This is a box 
with a dashed border where your text resides. Placeholders 
are also used for titles, lists or regular paragraphs and other 
content such as pictures or charts.
The Notes Pane:  this 
is the area to type any of 
your speaker notes or other 
information you want to keep 
about the presentation.
The Right Task Pane:  this 
menu will open when you 
insert and search for clip art 
to add to your presentation.

•

•

•

•

Compact fi les:  fi les are automatically compressed and can 
be up to 75% smaller in some cases.
Improved damaged-fi le recovery:  fi les can be opened even 
if a component within the fi le is damageds or corrupted.
Better privacy and more control over personal information:  
documents can be shared confi dentially.
Better integration and interoperability of business data:  
documents, worksheets, presentations and forms can be 
saved in an XML fi le format that is freely avalable and 
royalty free.

•

•

•

•

Benefits of Office XML
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From the Left Pane, select the Outline Tab.
Place the cursor to the right of the slide icon.
Type in a title for your presentation and hit Enter. Note a 
new slide appears. 
To put in a sub-title, hit the Tab key. Type in your text and 
hit Enter.
Note the position of the cursor, it is still in the sub-title 
position. Type in another sub-title.
You can have fi ve levels of sub-titles. Just be aware as you 
indent further, the smaller the text. 
It’s best to only indent three levels. 
To decrease your indent, use Shift 
+ Tab. This can be used to back out 
from any level of indentation, all 
the way to a new slide.
Practice the Tab and Shift + 
Tab commands to move easily through organizing your 
presentation.

•
•
•

•
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Building Your Presentation In The Outline Tab
Use the slide sorter when sorting a presentation that has 
more than twenty slides.
Select the View tab in the Ribbon.
From the Presentation Views group select Slide Sorter.
Use the zoom slider in the bottom right corner to desired 
percentage. The lower the percentage, the more slides are 
visible but they are smaller.
To move an individual slide:  click and hold the desired 
slide and drag it to the new position. Release the mouse 
button once you’ve place the slide in it’s new position. 
Note the vertical line that 
represents the slide.
To move a series of 
slides:  carefully drag your 
mouse over the slides to 
be moved or click the fi rst 
slide then hold down the 
Shift key and click the last 
in the series. Let go of the 
mouse or Shift key, then grab the highlighted slides and  
drag & drop to new position.
To move out of sequence slides:  click a slide, hold down 
the Ctrl key while selecting any other slides. Release the 
Ctrl key, then click any of the highlighted slides and drag & 
drop to new position. Note the slides stay in their original 
sequence.

•

•
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Using the Slide Sorter

Place the cursor on the slide you wish to insert clip art.
Click the Insert tab in the Ribbon.
Select Clip Art and the Right Task Pane opens.
In the ‘Search for’ box, type the desired clip art, for 
example; computer. 
Click Go. You will see a 
selection of different clip 
art.
Click the image you want 
and it will insert on the 
selected slide.

•
•
•
•

•

Inserting Clip Art

Organizing Slides in the Outline Tab
Having typed in your outline, you may wish to re-organize the 
order of slides, including title and sub-titles. This can be done 
in the Outline Tab as long as your presentation is not too large 
(under 20 slides).

Place the cursor over the slide icon of the slide you wish to 
move.
Press and hold the left mouse button.
Notice that all parts of the slide become highlighted (titles 
and sub-titles).
While still holding the mouse button, drag and drop the 
slide to to the new position. A faint line appears to represent 
the slide as you move it around.
Release the mouse button once you decide on 
the new location.
You can also manipulate the indention levels: 
hold and drag a slide to the right or left. Once 
again the line appears that represents the slide 
but is now vertical. By moving to the left or 
right, you can change the indents and even 
change a sub-title into a title on another slide. 

•

•
•

•

•

•



From the Ribbon, select the Insert Tab.
Select Picture in the Illustrations group.
The Insert Picture dialog box opens.
Browse to the location of the image you wish to insert and 
select it.
Click Insert.
Edit your image as you would a piece of clip art.

•
•
•
•

•
•

Inserting Images From a File

Using PowerPoint Themes
PowerPoint 2007 can still use the older Design Templates but 
have been replaced by Themes to give a you a sharper and 
cleaner look. Themes are composed of design choices, such as  
colors, fonts and effects. Themes are more subtle then lots of 
graphics and backgrounds.

Select the Design tab on the Ribbon.
From the Themes group select the down arrow with the 
slash above to view the gallery of themes. The recent used 
themes are visible without opening the gallery.

•
•

To resize the clip art:  grab one of the corner handles and 
drag to the desired size.
To rotate the clip art:  grab the green dot, your cursor 
changes to a curved arrow, now drag around to rotate.
To delete clip art:  select the clip art and use the Delete 
button.
Preset Picture Styles:  there are 28 preset pictures styles 
that include picture shapes, borders and effects. Using the 
‘More’ button on the 
picture style gallery, 
select the desired effect.
Picture Shape:  alter 
the shape of your clip art by selecting a shape from the 
gallery.
Picture Border:  change the border of your clip art by 
changing the color, line thickness and type of line.
Picture Effects:  choose from several effects; preset, 
shadow, refl ection, glow, soft edges, bevel, 3-D rotation or 
any combination.

•

•
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Editing  Clip Art
Move your mouse over the different themes to see the 
effects and then click the theme to select. 

When a theme is applied, be aware that the fonts, colors, 
styles and effects will change. Check all your slides to 
make sure nothing got lost or moved out of place.
Themes can be changed as many times as you desire and at 
any time. They can also be customized.

•

•

•

Customizing a Theme
You can use the same basic theme but change the colors, fonts 
and effects to get a slightly different presentation.

Choose a theme from the Theme gallery. 
Check your slides to make sure everything is 
placed correctly.
To Change the Colors:  from the Theme 
group select Colors and choose from a 
preset selection or customize even further by 
choosing ‘Create new theme colors’.
To Change the Fonts:  select Fonts from the 
Theme group and make your selection. This 
will change the text in the body of the slide.
To Change the Effects:   choose a slide with a 
graphic, table or chart on it. Then select Effects 
in the Theme group. Place your mouse over 
each effect to see the changes.
To Change the Background Styles:  another design 
element that can be changed is the Background Style.  On 
the Design Tab, select Background Styles 
from the Background group. Use the drop 
down arrow to view the gallery.

•
•

•

•

•
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Contact Us!
Information Services: 520-626-6125 

 626-1218
Tessie O’Talley: 626-6707

Arizona Health Sciences Library
The University of Arizona

1501 N Campbell Ave
PO Box 245079

Tucson AZ 85724-5079
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Click on the Offi ce Button in the upper right 
corner. 
There are several options when saving your 
presentation.
Save as a PowerPoint Presentation, which is the default and 
assigns the .pptx extension.
Save as a PowerPoint Show. This can only be viewed, not 
editied.
Save as a PowerPoint 97-2003 Presentation. Use this if the 
presentation will be used on older 
versions of Offi ce.
Save as a PDF or XPS.
Or use Save as Other Formats to 
open the ‘Save As’ dialog box to see 
all possible formats available.
Note: Microsoft Offi ce 
Compatibility Pack for Word, Excel, 
and PowerPoint 2007 File Formats 
will allow older versions of Offi ce to open the new 2007 
version. It is available at www.Microsoft.com/offi ce in their 
download area under Converters.
Note: You will also need to download the patch to save as 
PDF or XPS in the same area listed under Add-Ins.

•

•
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Saving Your PresentationThe Notes Pane
You can use the Notes Pane to write notes to yourself, speaker 
notes or any other message you need for each slide. These are 
not visible to a viewer unless you print the Notes Pages and 
give them out to the audience.

For each slide type your notes in the Notes pane at the 
bottom of the window. Be aware that if you keep writing in 
the Notes pane and you fi ll the page, you will not see this 
from the Pane view.

•

To view the Notes Pages select the View tab from the 
Ribbon. Click on Notes Master in the Presentation Views 
group.
Each Notes page as a image of 
a slide, along with any of the 
notes that go with that slide. You 
can embellish your notes with 
charts, pictures, tables or other 
illustrations.
You can change the size of the 
slide image, so you can have 
more area for notes by simply 
dragging one of the corner 
handles inward to make the slide 
smaller. Then move it to the 
location you wish.
You can add an image, such as a company logo by adding it 
to the Notes Master by inserting the image.
To go back to the normal view, select the View tab and then 
Normal from the Presentation Views group.

•

•

•

•
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Create the Notes Pages

Open the presentation.
Click the Offi ce Button in the upper 
left corner and select Print.
The Print Dialog opens.
Click the down arrow under the 
‘Print What’ box. 
Select Notes Pages and click OK.

•
•

•
•

•

Print the Notes Pages


